AGC Outage
Incident Report for Tower Unite
Resolved
The issue has been resolved. All four of our nodes are operational. We are continuing to work on our solution to prevent this from occurring in the future. Sorry for the inconvenience caused by this today.
Posted Apr 07, 2021 - 17:09 PDT
Identified
We've identified a solution and are working on implementing it. 3 of the 4 AGC nodes are online.
Posted Apr 07, 2021 - 14:54 PDT
Update
We are continuing to investigate this issue. 3 of our 4 nodes are online.
Posted Apr 07, 2021 - 14:02 PDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 12:27 PDT
Investigating
We are currently investigating this issue.
Posted Apr 07, 2021 - 11:47 PDT
This incident affected: AGC.