AGC Instability
Incident Report for Tower Unite
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 18:59 PST
Monitoring
A fix has been implemented. Migration is back online. We are now monitoring the situation.
Posted Nov 24, 2021 - 16:48 PST
Update
We are continuing to resolve issues related to migration and AGC degradation.

Due to several issues, for tonight only:

- We will be disabling EXP & achievement migration until the following day.
- Players who have migrated will see their EXP update in-game normally. No action needed.
- Players who have NOT migrated will see their EXP display as "OFFLINE (AGC)" or 0, your EXP progress will continue to save on our backend and when migration is back online, we will update your EXP with all the progress you have unlocked during the downtime.

AGAIN: EXP progress WILL be SAVED. When migration is back on, your existing EXP will MERGE with any EXP that was collected during this downtime.

This EXP downtime will assist in keeping the rest of the AGC working, such as Units and Tickets will not be as impacted.

We appreciate your patience during this downtime.
Posted Nov 23, 2021 - 21:07 PST
Identified
We have been working on resolving stability issues with AGC - the component that handles Units, Tickets, and now EXP. The migration process to move away from Steam has begun and is causing our systems to have stability problems. We have been applying multiple patches, but the systems are currently affected still.
Posted Nov 23, 2021 - 18:40 PST
This incident affected: AGC.